Welcome to our forums! Log in or Sign up to be able to participate!

Macintosh Classic

Discussion in 'Τεχνική Βοήθεια' started by Jimpir76, Jan 10, 2018 at 4:36 PM.

  1. Jimpir76

    Jimpir76 Retro Starter

    Joined:
    Oct 22, 2017
    Messages:
    36
    Likes Received:
    36
    Καλησπέρα μόλις απέκτησα έναν Macintosh Classic ο οποίος δεν ανάβει καθόλου(μάλλον το τροφοδοτικό)
    Έχει κάποιος φίλος schematics ιδιαίτερα του analog (power) board.
    Αντε μπας και ξεκινήσουμε απο κάπου και το φτιάξουμε.
     
    cutlaroc, dR_wH0 and geoanas like this.
  2. geoanas

    geoanas Commodore Vampire Staff Member

    Joined:
    Oct 21, 2012
    Messages:
    4,837
    Likes Received:
    1,335
    Location:
    Earth
    Απ! Συνάδελφε! Ακριβώς το ίδιο θέμα που έχω κι εγώ με τον Mac που μου έκανε δώρο ο @subzero79 ! Συνέχεια λέω να τον αρχίσω και συνέχεια σκοντάφτω πάνω σε κάτι άλλο. Ότι μαζευτεί εδώ πέρα από links, schematics κτλ με ενδιαφέρει σφόδρα. Άντε μπας και ξεκουνηθώ και τον ξεκινήσω...
     
  3. dR_wH0

    dR_wH0 Solder Noob Staff Member

    Joined:
    Mar 24, 2012
    Messages:
    4,870
    Likes Received:
    885
    Location:
    Thessaloniki
    Καλορίζικοι και στους 2 σας!!!! Μπορείτε να ξεκινήσετε έκαστος απο ένα Work Thread για οτ κάθε MAC και να παρακολοθούμε τι γίνεται και εμείς οι πτωχοί :)

    @geoanas Φαντάζομαι ξέρει ο @subzero79 οτι δεν θα τον ξαναδεί ε ; Χιχιχιχιχι
     
    geoanas likes this.
  4. geoanas

    geoanas Commodore Vampire Staff Member

    Joined:
    Oct 21, 2012
    Messages:
    4,837
    Likes Received:
    1,335
    Location:
    Earth
    Ε, καλά θα του δώσω τον falcon μου για να τον κρατήσω απασχολημένο! Χι!Χι!Χι!
     
  5. Pluto63

    Pluto63 Retro Enthusiast

    Joined:
    Oct 14, 2014
    Messages:
    413
    Likes Received:
    326
    Έχω έναν ωραίο κλασικ λειτουργικό στο γραφείο μου, 90% είναι οι πυκνωτές και η μπαταρία εγώ αυτά του άλλαξα, όταν είχα πολύ υπομονή πριν κάτι χρόνια.
     
  6. toples50

    toples50 Retro Starter

    Joined:
    Feb 15, 2015
    Messages:
    31
    Likes Received:
    9
  7. toples50

    toples50 Retro Starter

    Joined:
    Feb 15, 2015
    Messages:
    31
    Likes Received:
    9
    Συμφωνώ με τον Pluto63 μάλλον είναι οι πυκνωτές.Πάντως εγώ που είχα πρόβλημα με τον δικό μου Classic II έπλυνα την motherboard στο πλυντήριο πιάτων και λειτούργησε.Αν και αυτό δεν αποτελεί λύση παρά μόνο λύση ανάγκης.
    Ψάχνω και εγώ κάποιον να μου κάνει recapping σε αρκετά παλαιά Mac μηχανηματα.(512K,Plus,Classic II κλπ):)
     
  8. Jimpir76

    Jimpir76 Retro Starter

    Joined:
    Oct 22, 2017
    Messages:
    36
    Likes Received:
    36
    Ο δικός μου δεν δίνει καθόλου σημάδια ζωής(δεν λειτουργεί καν το ανεμιστηράκι) και έτσι επικεντρώνομαι σε αυτή την φάση μόνο στο τροφοδοτικό του.
    Αλλά πολύ περίεργο τροφοδοτικό, θα αρχίσω σιγά-σιγά να μετράω τάσεις.
    Toples50 εσένα τι σου έκανε ο δικός σου;
     
  9. toples50

    toples50 Retro Starter

    Joined:
    Feb 15, 2015
    Messages:
    31
    Likes Received:
    9
    Το δικό μου άναβε κανονικά αλλά στην οθόνη εμφανιζόντουσαν κάθετες γραμμές και δεν έκανε boot.Με ένα πλυσιματάκι ζωντάνεψε αλλά πλέον θέλουν οι πυκωντές αλλαγή.
     

Share This Page