What's new
iamretro

Wow! It seems you have yet to create an account with us! Needless to say, you have to register in order to get the full "iamretro" experience! You will then be able to create your own topics, reply to posts and be an active member of the MOST prolific community in Greece (even further than that, but we're being modest for now). So don't delay! REGISTER!

Περιεργη συμπεριφορα σε quickshot II turbo

Dark_Knight

Retro Starter
Joined
Oct 26, 2017
Messages
46
Καλησπερα σε ολους,

Βασιζομαι αλλη μια φορα στην τεχνογνωσια σας, προκειμενου να λυσω κατι που με προβληματιζει. Πριν καποιες μερες, επεσε στα χερια μου το joystick της φωτογραφιας, σε αρκετα ασχημη κατασταση



Τα fire buttons δεν λειτουργουσαν, και ειχε γινει και μια αισχρη αποπειρα τοποθετησης ενος fire button στην βαση. Ανοιγοντας το χειριστηριο, βλεπω οτι κατα το βιδωμα ειχε κοπει το ενα καλωδιο του fire button, καθως και τα πινακια ηταν τοποθετημενα σε αλλες θεσεις στο board.

Καπου εδω αξιζει να προσθεσω οτι, ενω στο ΜΟΝΑΔΙΚΟ topic που βρηκα online αναφερεται οτι το joystic εχει 7 pins, στο δικο μου εχει 6! Συγκεκριμενα, λειπει το pin που ειναι μεσα στον κυκλο


Υστερα απο πολλους συνδυασμους οι οποιοι δεν λειτουργουσαν, εφτασα στο εξης αποτελεσμα στον cpc 6128:

Αυτο fire: Λειτουργει μονo το ενα κουμπι χωρις auto fire
Manual fire : και τα 2 κουμπια λειτουργουν κανονικα
CPC: κανενα απο τα 2 κουμπια δεν λειτουργει

Γνωριζει κανεις την σωστη συνδεσμολογια τοσο στο board, οσο και στα switches? Ειναι φυσιολογικη η συμπεριφορα στον Amstrad για αυτο το joystick? Ευχαριστω εκ των προτερων
 
Top